Всем привет. Как написать программу в паскале чтобы она вывела
на экран все числа от 1 до 100, только таким образом
1,2,5,6,9,10,13,14,17,18,21,22,25,26,29,30
и т.д Надеюсь закономерность поняли. Заранее огромное спасибо!
//PascalABC.NET
//NaaMan
var i:integer;
begin
for i:=1 to 100 do
if (i mod 4 =1) or (i mod 4=2) then write(i,, );
writeln;
end.
Оцени ответ
