Составить программу для нахождения площади равностороннего треугольника со стороной А.
За раннее спасибо.

displaystyle S= frac{ sqrt{3}}{4}a^2

// PascalABC.NET 3.0, сборка 1157 от 02.02.2016
begin
  Writeln(S=,sqrt(3)/4*sqr(ReadReal(a=)))
end.

Тестовое решение:
a= 5.2
S=11.7086634591656

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку