Помогите пожалуйста срочно!!
Написать программу нахождения суммы всех чисел> заданного К при вводе до первого отрицательного.
#include "math.h"
#include "iostream"
int main()
{
int sum=0; int k=0;
do
{
sum=sum+k;
cin>>k;
}
while(k>=0)
cout<<"Summa ravna: "<
return 0;
}
Оцени ответ
