Ниже на языке Паскаль записан алгоритм. Получив на вход число x, этот алгоритм печатает число S. Укажите такое число x, при вводе которого алгоритм печатает число 31972.

S:=0;

while x>0 do begin

S:= S*10+ x mod 10;

x:= x div 10 end;

writeln(S);

end.

27913

________________________________________________________

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку