Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. Исходная сумма, выделенная на покупку d руб. В случае нехватки денег соответствующее сообщение.

Var a,b,c,d : Integer;
Begin
  Write(a b c d  ? );
  Readln(a,b,c,d);
  If a+b+c>d then Writeln(не хватает денег) else Writeln(Сдача (руб.): ,d-(a+b+c));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку