Помогите написать программу (вложение)

Так и не дождался ответа на вопрос о языке программирования.
Выложу для Паскаля:

Const N=10;
Var
  A : array[1..N,1..N] of Real;
  k,i,j : Integer;
Begin
  k:=0;
  For i:=1 to N do
  Begin
    For j:=1 to N do
    Begin
      A[i,j]:=sin((i*i-j*j)/N);
      Write(A[i,j]:6:2);
      If A[i,j]>=0 then Inc(k);  { если не считать 0 положительным, то условие будет A[i,j]>0 }
    end;
   Writeln;
  end;
  Writeln(Положительных элементов: ,k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку