Составьте программу в паскале,в которой нужно найти наименьшее из двух чисел
Program f1;
var a,b,max, min:real;
begin
writeln (vvedine chisla);
readln (a,b);
if (a>b) then (a:=max) else a:=min;
writeln (max=,max , min=,min);
readln;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Составьте программу в паскале,в которой нужно найти наименьшее из двух чисел
Program f1;
var a,b,max, min:real;
begin
writeln (vvedine chisla);
readln (a,b);
if (a>b) then (a:=max) else a:=min;
writeln (max=,max , min=,min);
readln;
end.