Составить программу (на языке высокого уровня Pascal) для нахождения значения функции следующего вида
Var x,y:real;
begin
write(x=); readln(x);
if x>-2
then y:=4+x*x*x*x
else if x>=-6 then y:=x*x-x else y:=61*x*x*x-x;
writeln(y=,y);
end.
Пример:
x=-3
y=12
Оцени ответ
