Дано 2 значное число составить программу вычисления цифр данного числа
Uses crt;
var i,k:integer;
begin
for i:=10 to 99 do
if i mod ((i mod 10)+(i div 10))=0 then inc(k);
writeln(k);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Uses crt;
var i,k:integer;
begin
for i:=10 to 99 do
if i mod ((i mod 10)+(i div 10))=0 then inc(k);
writeln(k);
end.