Написать программу по блок-схеме
Var a,b,c:integer;
begin
write(a=); readln(a);
write(b=); readln(b);
write(c=); readln(c);
if a>b
then if a
else writeln(c, - среднее)
else if a>c then writeln(a, - среднее)
else if b
end.
Пример:
a=7
b=5
c=2
5 - среднее
Оцени ответ
