СРОЧНО! Pascal!! 18 баллов!
Составьте программу, используя цикл while do.
Найти сумму чисел 2,4,6,8...20.

Program pr;
uses crt;
Var sum,i:integer;

Begin

i:=2;
sum:=0;

While i<=20 do
   Begin 
     sum:=sum+i; 
     i:=i+2;
   end;

Writeln(sum = , sum);

readln();
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку