Программирование на языке Паскаль;
Напишите программу нахождения числа из трех, которое находится посередине.
Спасибо
Var a,b,c,sr: real;
begin
write(задайте a,b,c ); readln(a,b,c);
sr:=a+b+c-max(a,max(b,c))-min(a,min(b,c));
if a=sr then writeln(среднее а = ,a)
else if b=sr then writeln(среднее b = ,b)
else writeln(среднее c = ,c);
end.
Оцени ответ
