Составить и зафиксировать в форме блок-схемы алгоритм вычисления факториала числа

program faktorial;
uses crt;
var n,i,k : longint;
begin 
clrscr; 
writeln(Vvedite chislo);readln(n); 
k:=1; 
for i:=1 to n do   
k:=k*i; 
write(factorial chisla ,n,   raven  , k); 
readkey;
end

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку