Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину окружности. Входные данные Входная строка содержит одно число - радиус круга. Выходные данные В первой строке должно быть выведена площадь круга, а во второй строке - длина окружности. Оба значения выводятся с тремя знаками в дробной части.
Примеры входные данные 5 выходные данные 78.540 31.416
в С++
#include "stdafx.h"
#include
#include
using namespace std;
int main()
{
float pi = 3.14159265359;
float R, S, l;
cin >> R;
S = pi*R*R;
l = 2 * pi*R;
cout << "n"<
}
Оцени ответ
