Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы. Выходные данные Программа должна вывести сумму, произведение и среднее арифметическое введенных чисел. Среднее арифметическое нужно вывести с точностью 3 знака после десятичной точки (ровно 3 знака с учетом округления).
Примеры
входные данные
4 5 7
выходные данные
4+5+7=16
4*5*7=140
(4+5+7)/3=5.333

var a,b,c:integer;
begin
read(a,b,c);
writeln(a,+,b,+,c,=,a+b+c);
writeln(a,*,b,*,c,=,a*b*c);
writeln((,a,+,b,+,c,)/3=,(a+b+c)/3:4:3);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку