Дано действительное число x и натуральное число n .Написать программу вычисления выражения x^2/1+x^3/2+...+x^n/n-1.В паскале
Var x,s:real;
n,i:integer;
Begin
s:=0;
readln(n);
readln(x);
for i:=2 to n do begin
s:=s+(exp(ln(x) * i))/(i-1);
end;
writeln(s);
End.
Оцени ответ
