ПОМОГИТЕ! Посчитайте сумму по следующему правилу s= 0+1+2*2+3*3*3+4*4*4*4 (и так от 0 до 10). Составить программу паскаль

Var
s: integer;

Begin
for var i := 1 to 10 do
s := s + power(i,i);
write(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку