Умоляю помогите пожалуйста срочно
Использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел
Var
i,a:integer;
Begin
for i:= 1 to 100 do
a:=a+sqr(i);
write(Сумма квадратов первых ста натуральных чисел равна ,a);
End.
Оцени ответ
