Напишите программу на языке Паскаль которая выводит порядковый номер минимального элемента в двухмерном массиве

//Pascal ABC.NET v3.0 сборка 1111

Const
 n=10;

Var
 ma:array[1..n,1..n] of integer;
 min,mini,minj,i,j:integer;
begin
min:=2147483647;
 randomize;
  writeln(Matrix:);
   for i:=1 to n do
   begin;
   writeln;
    for j:=1 to n do
     begin;
      ma[i,j]:=random(300);
      write(ma[i,j]:4);
      if min>ma[i,j] then
       begin;
        min:=ma[i,j];
        mini:=i;
        minj:=j;
       end;
     end;
   end;
 writeln;
 write(Строка:,mini, столбец:,minj);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку