Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.
Формат входных данных
Задано единственное число N.
Формат выходных данных
Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.
Var
n, i: integer;
begin
read(n);
i := 1;
while i * i <= n do
begin
write(i * i, );
i := i + 1;
end;
end.
Оцени ответ
