Написать программу, вычисляющую площадь круга, с радиусом r *

S=pi r^2

// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
  Writeln(S=,pi*sqr(ReadReal(r=)):0:5)
end.

Тестовое решение:
r= 12.7
S=506.70748

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку