Помгие Составить программу нахождения и вывода на экран наибольшего из двух целых чисел.

//PascalABC.Net
//NaaMan
var
    a, b, res : integer;
begin
    write(Введите числа а и b: );
    readln(a, b);
    res := a;
    if (b > a) then res := b;
    writeln(Максимальное из них - , res);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку