Задание 2: написать программу выставление оценок по 100 шкале. Меньше 27 баллов "2", больше 27 и меньше 64 "3", больше 65 и меньше 74 "4", выше 75 "5".

//PascalABC.NET Версия 3.0 Сборка 1150
var x:integer;
begin
  writeln(Введи количество баллов:);
  readln(x);
  case x of
     0..27: writeln(Ваша оценка: 2);
    28..64: writeln(Ваша оценка: 3);
    65..75: writeln(Ваша оценка: 4);
    76..100: writeln(Ваша оценка: 5);
  end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку