Написать программу нахождения количества чётных чисел в массиве случайных чисел

//Pascal ABC.NET v3.0 сборка 1111

Const
 n=5;

Var
 ar:array[1..n] of integer;
 i,k:integer;
begin;
randomize;
k:=0;
 writeln(Array:);
  for i:=1 to n do
   begin;
    ar[i]:=random(10);
    write(ar[i]:4);
    if not odd(ar[i]) then inc(k);
  end;
writeln;
write(Res=,k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку