Дана площадь квадрата. Составьте программу для его сторон и периметра.

Program patrart;
var a,p,l:real;
begin
write(плошадь=);
readln(a);
l:=sqrt(a);
p:=l*4;
writeln(сторона=,l);
writeln(периметр=,p);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку