Соос мало времени
Pascal abc net
Составить программу
Найти разницу между наибольшим и наименьшим из пяти часел
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
var a:=ReadArrInteger(Введите 5 целых чисел,5);
Writeln(Разница между min и max: ,a.Max-a.Min)
end.
Тестовое решение:
Введите 5 целых чисел 8 14 -5 0 7
Разница между min и max: 19
Оцени ответ
