Написать программу, которая вычисляет сумму первых n целых положительных чисел. Количество суммируемых чисел должно вводиться во время работы программы. Написать ее с помощью цикла for..to..do..

var c,a,n,i:longint;

begin

read(n);

read(a);

c:=a;

for i:=2 to n do

begin

read(a);

c:=c+a;

end;

write(c);

end.    

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку