Написать программу, которая вычисляет сумму первых n членов ряда 1,3,5,7.. Количество суммируемых членов ряда задаеться во время работы программы...
var n,i,c:,a:longint;
begin
read(n);
a:=1;
for i:=1 to n do
begin
c:=a+c;
a:=a+2;
end;
write(c);
end.
Оцени ответ
