Напишите программу которая производит обмен значений переменных х и у если х больше у

Program pr;
uses crt;
Var x, y, buf:integer;
Begin
Write(Введите x );
readln(x);
Write(Введите y );
readln(y);
if x>y then
   Begin
     buf:=x;
     x:=y;
     y:=buf;
   end;
Writeln(x = ,x);
Write(y = ,y);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку