9 класс, информатика, не надо "намудренно" все делать, чтоб было просто понятно :) спасибо.
Задание:
Написать программу нахождения количества чётных чисел в массиве случайных чисел.

//Pascal ABC.NET v3.0 сборка 1111

Var
 ar:array[1..10] of integer;
 i,k:integer;
begin
 randomize;
 k:=0;
  writeln(Array:);
   for i:=1 to 10 do
    begin;
     ar[i]:=random(30);
      write(ar[i]:4);
       if ar[i] mod 2=0 then k:=k+1;
    end;
 writeln;
 write(Res=,k);
end.

Пример работы кода:
Array:
  21   2  10  22  21  24  29  13  29  28
Res=5

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку