Напишите программу которая считает сумму цифр введённого числа
Var a, s: integer;
begin
readln(a);
while a>0 do
begin
a:=a div 10;
s:=s+1;
end;
writeln(s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a, s: integer;
begin
readln(a);
while a>0 do
begin
a:=a div 10;
s:=s+1;
end;
writeln(s);
end.