Помогите с программированием. Нужно составить программу: ввести номер месяца и в зависимости от этого месяца вывести кол-во дней в месяце. Брать високосный год. Например 28 ДНЕЙ, 31 ДЕНЬ. Определить в каком падеже будет стоять прилагательное и вывести. Например: ввожу 6, выводится: 30 дней
// С использованием массива в PascalABC.Net Версия 3 Сборка 1150
var a: array [1..12] of integer:=(31,29,31,30,31,30,31,31,30,31,30,31); n:integer;str:string;
begin
writeln(Введи номер месяца);
readln(n);
if a[n]=31 then str:= день else str:= дней;
writeln(В месяце под номером ,n, ,a[n],str);
end.
Оцени ответ
