ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!
На паскале написать программу, заполняющую массив случайными числами и находящими их сумму. Длина массива 10

Var
S,i:integer;
mas:array[1..10] of integer;
begin
//заполняем массив рандомными числами до 10 
for i := 1 to 10 do
mas[i] := Random(10);
for i := 1 to 10 do
//выводим массив 
Write(mas[i], );
WriteLn;
//считаем сумму массива
for I :=1 to 10 do
S:=mas[i]+S;
//выводим сумму
write(S);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку