Написать программу в паскале, заполняющую массив случайными числами, и, находящую их сумму. Длина массива равна 10. (через циклы)
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
begin
Randomize;
var a:array[1..10] of integer;
var s:=0;
for var i:=1 to 10 do begin
a[i]:=Random(1,50);
s+=a[i];
Write(a[i], )
end;
Writeln(NewLine,sum=,s)
end.
Тестовое решение:
2 7 14 49 4 19 6 28 12 48
sum=189
Оцени ответ
