Напишите программу, которая "разворачивает" число наоборот, например, из числа 123 строит число 321. Используйте функцию для выполнения этой операции. Входные данные Входная строка содержит одно натуральное число. Гарантируется, что число не оканчивается на 0. Выходные данные Программа должна вывести число, в котором цифры стоят в обратном порядке в сравнении с исходным.
Примеры входные данные 123
выходные данные 321
c++
#include "iostream"#include "cstring"using namespace std;int main(){char ch[1000]cin.get(ch,100);for(int i = strlen(ch); i < -1; i--){cout << ch[i];}return 0;}
Оцени ответ
