Составьте программу нахождения количество цифр натурального числа n.
Var n,k : Integer;
Begin
k:=0;
Readln(n);
While n>0 do
Begin
n:=n div 10;
Inc(k);
end;
Writeln(Цфир: ,k);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var n,k : Integer;
Begin
k:=0;
Readln(n);
While n>0 do
Begin
n:=n div 10;
Inc(k);
end;
Writeln(Цфир: ,k);
end.