Для треугольника abc составьте программу для нахождения площади. (Паскаль)

Var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)*0.5;
writeln(sqrt(p*(p-a)*(p-b)*(p-c)))
end.



Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку