Напишите программу, которая производит обмен значений переменных х и у, если х больше у.
Пример входных данных
х>>5
х=5
у » 6
y=6
Пример выходных данных
х » 6
х=5
у » 5
y=6
СРОЧНО

#include "iostream"
using namespace std;
int main(){
int x,y;
cin >> x ;
cout <<"x=" x;
cin >> y;
if(x > y)
y = x;
cout << "y=" << y;

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку