Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел ,если количество чисел заранее неизвестно, но известно, что последнее число равно 0
Помогите !

Var
s, x: integer;
begin
s:=0;
repeat
readln(x);
inc(s, x);
until x = 0;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку