Составить программу, вычисляющую стоимость покупки фирмой компьютеров, если цена одного компьютера составляет 40 000 рублей, а при покупке свыше 10 компьютеров предоставляется 20% скидка. Какую сумму должна заплатить фирма за 12 компьютеров? (входные данные – цена одного компьютера, количество покупаемых компьютеров; выходные данные – стоимость всех компьютеров).
Var price, k, sum: real;
begin
write(Количество: );
readln(k);
write(Цена: );
readln(price);
if k>10 then
sum:=k*price*0.8
else
sum:=k*price;
writeln(Итого: , sum)
end.
Оцени ответ
