Составить программу проверяющую является ли треугольник прямоугольным если известны величины двух его остров углов

Var
a, b: integer;
begin
writeln(Введите углы);
readln(a, b);
if a+b = 90 then
writeln(Прямоугольный)
else
writeln(Не прямоугольный);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку