Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

var a,b,c,sum,proiz:integer;

begin

readln (a,b,c);

sum:=a+b+c;

proiz:=a*b*c;

 

if (sum

else

writeln (proiz);

readln;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку