Программирование циклов :
Составьте программу по которой компьютер десять раз запросит ввод целых чисел и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных
В ПАСКАЛЕ С ИСПОЛЬЗОВАНИЕМ WHILE или REPEAT или FOR только без скобок квадратных , дам 40 БАЛЛОВ
Var
i, k, x: integer;
begin
k:=0;
for i:=1 to 10 do
begin
readln(x);
if x mod 2 = 0 then //если x четный
inc(k); //увеличиваем k на 1
end;
writeln(Четных: , k);
writeln(Нечетных: , 10-k);
end.
Оцени ответ
