Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале
1. Writel( вести стоимость перчатки наприм)
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!

program test;
var x: integer;
var y: integer;
var z: integer;
var sum: real;
begin
readln(x);
readln(y);
readln(z);
sum:=x+y+z;
if sum>=800 then sum:=sum -sum/10;

writeln(Trunc(sum));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку