Составить программу перевода КБ в байты от 1 до 10КБ с шагом 1

Var
i: integer;
begin
for i:=1 to 10 do
writeln(i, Кбайт = , i*1024, байт);
end.

Бейсик

DIM I AS INTEGER;
FOR  I:=1 TO 10
PRINT I*1024
NEXT I

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку