Составьте программу,по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел
(массив не использовать).
Использовать только Repeat
программа ПАСКАЛЬ
40 БАЛЛОВ

Var
i: integer;
sr, s, x: real;
begin
i:=0;
repeat
readln(x);
s:=s+x;
i:=i+1;
until i=10;
sr := s/10;
writeln(sr);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку