Напишите программу поиска всех двузначных чисел, кратных 17 и заканчивающихся на 7 или 9
Var
i: integer;
begin
for i:=10 to 99 do
if (i mod 17 = 0) and ((i mod 10 = 7) or (i mod 10 = 9)) then
writeln(i);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
i: integer;
begin
for i:=10 to 99 do
if (i mod 17 = 0) and ((i mod 10 = 7) or (i mod 10 = 9)) then
writeln(i);
end.