Напишите программу поиска суммы положительных нечетных чисел, меньших 100 и некратных 3.
Var
i, s: integer;
begin
s:=0;
for i:=1 to 99 do
if (i mod 2 <> 0) and (i mod 3 <> 0) then
inc(s, i);
writeln(s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
i, s: integer;
begin
s:=0;
for i:=1 to 99 do
if (i mod 2 <> 0) and (i mod 3 <> 0) then
inc(s, i);
writeln(s);
end.