надо все сделать на паскале!!
1.составить программу вычисления площади круга!
2.составить программу вычисления функции y=2x^2-1
Срочно помогите!!!!!!!!!!
1)
var n,s:integer;
begin
writeln(vvedite radius kruga);
readln(n);
s:=3.14*n*n;
writeln(ploshad kruga ravna ,s);
end.
2)
var x,y:integer;
begin
writeln(vvedite x);
readln(x);
y:=2*x*x-1;
writeln(y=,y);
end.
Оцени ответ
