Нужно составить программу на паскале авс вот по этой задаче Запросить сторону равностороннего треугольника а)периметр б)площадь в)радиус описанной окружности

Это б)

uses crt;

var S,b,h:real;

begin

writeln(Введите b,h:);

readln(b,h);

S:=1/2*b*h;

writeln(S=,S);

readln;

end.

 

а)

uses crt;

var a,b,c,P:integer;

begin

writeln(Введите a,b,c:);

readln(a,b,c);

P:=a+b+c;

writeln(P=,P);

readln;

end.

 

в)

uses crt;

var a,b,c,S,R1,R:real;

begin

writeln(Введите a,b,c,S:);

readln(a,b,c,S);

R1:=a*b*c;

R:=R1/4*s;

writeln(R-,R);

readln;

end.

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку